không nghe được headphone cổng trước

Discussion in 'Phần cứng và trình điều khiển driver' started by laonap, Jan 2, 2010.

  1. laonap New Member

    mình có đọc qua bài viết của mấy bạn:
    nhưng sao mình làm như theo cách đó mà ko dc.down card âm thanh realtek về gỡ bỏ driver cũ ra rùi cài cái mới down về restart lại máy vẫn ko hiện ra cái biểu tượng loa màu cam (Realtek HD audio manager) như bài viết đã nói.mình dùng main ECS G31T_M9 chipset intel.khi mình dùng Win Xp thì cả 2 cổng trước và sau đều nghe ok.tự nhiên dùng win 7 chỉ nghe dc cổng sau.
    ai biết cách nào khắc phục triệt để chỉ dùm với đi3:-O
    còn đây là 2 hình mình chụp về cái loa của mình.nhìn mà chán
    [​IMG]

    mong sớm nhận dc sự giúp đỡ từ mọi người.xin cảm ơn trước[​IMG]
    Last edited by a moderator: Jan 2, 2010
  2. laonap

    laonap New Member

    Joined:
    Dec 25, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    sao ko ai giúp hết vậy.BQT đi đâu hết rùi
  3. hoangtu

    hoangtu hí hí, hé hé, há há, hú h

    Joined:
    Jan 18, 2008
    Messages:
    1,321
    Likes Received:
    3,144
    Trophy Points:
    113
    Occupation:
    học sinh
    Location:
    USA
    nếu bạn cài rồi thì nó ko hiện biểu tượng realtek ở system tray đâu. Bạn phải vào Control Panel, chỗ View by chọn kiểu khác kiểu Category thì sẽ thấy chương trình để tinh chỉnh âm thanh của Realtek :D
  4. mrkyt

    mrkyt New Member

    Joined:
    Jul 28, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
  5. loatchoat

    loatchoat New Member

    Joined:
    Aug 3, 2010
    Messages:
    111
    Likes Received:
    82
    Trophy Points:
    0
    Sau khi bạn đã cài đặt Realtek mà ko thấy biểu tượng màu cam Realtek HD Sound Effect Manager ở dưới thanh Taskbar thì bạn vào
    Control Panel > Sound, Speech, and Audio devices
    sẽ thấy biểu tượng màu cam Realtek HD Sound Effect Manager.
    Click vào Realtek HD Sound Effect Manager .
    Tiếp đó bạn chọn Tab Audio I/O.
    Trên phần ANALOG bạn click vào biểu tượng hình cái Clê ( biểu tượng thiết lập) rồi đánh dấu tích vào Disable front panel jack detection. >OK.
    Bây giờ thì bạn có thể cắm Jack phone đằng trước rồi!

Share This Page